Wednesday, 22 September 2021

Bugfixes

 Hi.

As expected some issues came out with last night's build, so here's a quick update to fix what was reported already.

The new version can be downloaded from here.

Change notes:

  • Fixed TacO not exiting with GW2.
  • Fixed pois not visible on main map.
  • Fixed TacO icon not lining up with the main menu on first startup.

12 comments:

  1. Heyy whenver i run taco, it later pops up a crash error saying "application has crashed, stack trace has been saved to crash.log" but it is still running fine in gw2 but if i click ok on the message it just closes or crashes on itself

    ReplyDelete
    Replies
    1. Please send me your crash.log and your tacoconfig.xml to boyc at scene dot hu

      Delete
  2. Don't want to be a whiner, just want to make sure it's not me. Is the API linkage fixed in this build?

    ReplyDelete
    Replies
    1. Already fixed on github, the next build will contain the fix, I'm still looking into some stuff to make sure everything is ok.

      Delete
  3. Closing the Map Timer window with button(top right x button) crashes Taco. OPening and closing with keyboard shortcut is fine. This bug was also in 49r.
    Thank you for your work!

    ReplyDelete
  4. Last version of taco Idk why when i open taco the screen became black and i can’t see anything but when i close taco the game back normal, but previous version taco was so good and there was no problem, can anyone tell me how to fix it ?

    ReplyDelete
  5. i keep getting a crash first timer here i know i did all the steps correct dont know why it wont open up

    ReplyDelete
    Replies
    1. Send the gw2taco.log file for more information please.

      Delete
  6. I'm not showing the overlay in game :c

    ReplyDelete
  7. TacO seems to run "behind" the GW2 program on my PC, TacO icon does not show for me in top left when in game either. But when I ALT+Tab in/out of GW2 it briefly renders before GW2 actually pulls up or minimizes. I do not get any crash reports either so I am unsure how to Troubleshoot the issue.

    I have uninstalled and reinstalled the program twice, and I have received the same issue both times.

    ReplyDelete